Nirn.de

Gast

Thema: DLC09 - Mehrunes' Razor  (Gelesen 53411 mal)

  • Vampir
    • Untot
Alles rund um dieses Thema.
  16.06.2006, 15:06
  • Offline


  • Freund
    • Neuling
"Important note: Mehrunes' Razor requires the v1.1.511 patch to work."

Das erste Plugin, das mit der DV nicht funktioniert  :(

Ich finde schon, daß man das sehr deutlich aufzeigen muß, denn wenn man erst mal gekauft hat, ist es zu spät  :mad:
  16.06.2006, 15:10
  • Offline


  • Vampir
    • Untot
Zitat
Original von Lycell
"Important note: Mehrunes' Razor requires the v1.1.511 patch to work."

Das erste Plugin, das mit der DV nicht funktioniert  :(

Ich finde schon, daß man das sehr deutlich aufzeigen muß, denn wenn man erst mal gekauft hat, ist es zu spät  :mad:

Ich bezweifle, dass diese Warnung wirklich Sinn ergibt. Siehe meinen Post in der News von heute.
  16.06.2006, 15:14
  • Offline


  • Freund
    • Neuling
Zitat
Original von LordKain
Zitat
Original von Lycell
"Important note: Mehrunes' Razor requires the v1.1.511 patch to work."
Das erste Plugin, das mit der DV nicht funktioniert  :(
Ich finde schon, daß man das sehr deutlich aufzeigen muß, denn wenn man erst mal gekauft hat, ist es zu spät  :mad:
Ich bezweifle, dass diese Warnung wirklich Sinn ergibt. Siehe meinen Post in der News von heute.
"Sinn"? Natürlich macht die Warnung Sinn. Ich möchte mal den XBoxer sehen, der das PI in das CS lädt, um die Abhängigkeit von einer anderen Version der oblivion.esm zu überschreiben.
Es mag sein, dass man die Fehlermeldung ignorieren kann (kann man das?), aber ohne CS ist die deutsche Community an sich erstmal ausgeschlossen.
Natürlich können wir jetzt wieder darüber philosophieren, ob es legal ist, eine angepasste .esp zu verteilen (resp. feststellen, dass es das nicht ist), aber langsam sollte der Vertieb (Take2 oder Beth.) mal in die Pötte kommen.

Grüße,
Andreas.
  16.06.2006, 15:53
  • Offline
  • http://www.steinbergpark.de


  • Vampir
    • Untot
Zitat
Original von Brandanus
Zitat
Original von LordKain
Zitat
Original von Lycell
"Important note: Mehrunes' Razor requires the v1.1.511 patch to work."
Das erste Plugin, das mit der DV nicht funktioniert  :(
Ich finde schon, daß man das sehr deutlich aufzeigen muß, denn wenn man erst mal gekauft hat, ist es zu spät  :mad:
Ich bezweifle, dass diese Warnung wirklich Sinn ergibt. Siehe meinen Post in der News von heute.
"Sinn"? Natürlich macht die Warnung Sinn. Ich möchte mal den XBoxer sehen, der das PI in das CS lädt, um die Abhängigkeit von einer anderen Version der oblivion.esm zu überschreiben.
Es mag sein, dass man die Fehlermeldung ignorieren kann (kann man das?), aber ohne CS ist die deutsche Community an sich erstmal ausgeschlossen.
Natürlich können wir jetzt wieder darüber philosophieren, ob es legal ist, eine angepasste .esp zu verteilen (resp. feststellen, dass es das nicht ist), aber langsam sollte der Vertieb (Take2 oder Beth.) mal in die Pötte kommen.

Grüße,
Andreas.

Da es das PlugIn in Deutschland eh nicht für die X-Box gibt, brauchen wir hier auch nur über die PC-Version reden.
  16.06.2006, 16:04
  • Offline


  • Freund
    • Neuling
Zitat
Original von LordKainDa es das PlugIn in Deutschland eh nicht für die X-Box gibt, brauchen wir hier auch nur über die PC-Version reden.

Das ist schon richtig - aber auch nicht jeder PC'ler hat sich das CS gezogen und es kann bei weitem nicht jeder damit umgehen.

Und angepaßte *.esm-Dateien gibt es derzeit halt auch nicht.
  16.06.2006, 16:23
  • Offline


  • Vampir
    • Untot
Zitat
Original von Lycell
Zitat
Original von LordKainDa es das PlugIn in Deutschland eh nicht für die X-Box gibt, brauchen wir hier auch nur über die PC-Version reden.

Das ist schon richtig - aber auch nicht jeder PC'ler hat sich das CS gezogen und es kann bei weitem nicht jeder damit umgehen.

Und angepaßte *.esm-Dateien gibt es derzeit halt auch nicht.

Nur ändert das Nicht-Vorhandensein eines CS nichts an meiner Aussage. Und was haben die esm hier jetzt zu suchen?
  16.06.2006, 16:26
  • Offline


  • Freund
    • Neuling
Zitat
Original von LordKain
Nur ändert das Nicht-Vorhandensein eines CS nichts an meiner Aussage. Und was haben die esm hier jetzt zu suchen?
das war die nicht beantwortete Frage "kann man die Fehlermeldung ignorieren?" (wenn Platform==PC && Oblivion.IsDV und damit kein Patch 1.undsoweiter) Bei MW war es ja eher üblich, dass man einen ganzen Schwung solcher Meldungen mit "Yes to All" ignoriert hat.
  16.06.2006, 16:47
  • Offline
  • http://www.steinbergpark.de


  • Reisender
    • Neuling
Um mal euren Spekulationen n Riegel vor zu schieben, ich hab grade versucht die ESP in CS zu laden



Das kommt dabei raus.
Wenn man auf JA klickt wird nur die Oblivion Hauptdatei geladen aber das PI nicht mit. Auf nein und abbrechen passiert natürlich gar nix.

Also kann man nicht mal was an der ESP drehen ohne die Entsprechende Oblivion exe zu bestitzen, welche dann jawohl der Patch enthält? Oder gibts ne neue CS version??? Weiss ich nix von zumindest

mfg timo
:: Arme haben auch Beine ::  oO
  17.06.2006, 12:19
  • Offline


  • Abenteurer
    • Neuling
Na toll......
Hast meine ganze Hoffnung zerstört!!!
Aber danke, sonst hättich ganz umsonst das Geld ausgegeben... So kannichs mir sparen.....
Aber trotzdem übelster mist das ganze... Hab mich so drauf gefreut durch den größten Dungeon zu kloppen...
Sig zu lang. LordKain.
  17.06.2006, 13:13
  • Offline


  • Abenteurer
    • Neuling
ist es möglich oder hat schon mal jemand versucht den englischpatsch für die deutsche version zu benutzen? vieleicht klappt es ja und man kann das plugin dann spielen.
Behandle die Menschen so, als wären sie, was sie sein sollten, und du hilfst ihnen zu werden, was sie sein können.
  17.06.2006, 13:26
  • Offline


  • Bettler
    • Neuling
Hmm, weiß jemand, gibt es vielleicht schon einen Patch für deutsche Benutzter, wie es das bei den anderen DLCs gegeben hat (das soll ja angeblich legal sein...)
  17.06.2006, 19:26
  • Offline


  • Hexer
    • Magiergilde
Zitat
Original von deamonx23
ist es möglich oder hat schon mal jemand versucht den englischpatsch für die deutsche version zu benutzen? vieleicht klappt es ja und man kann das plugin dann spielen.

ich hab D´V und EV-Patch...
klappt 1a!
Freedom is the freedom to say that two plus two make four. If that is granted, all else follows.
  17.06.2006, 19:32
  • Offline


  • Vampir
    • Untot
Aber das CS muckt dann immer noch...
  17.06.2006, 19:45
  • Offline


  • Hexer
    • Magiergilde
Zitat
Original von LordKain
Aber das CS muckt dann immer noch...

echt?
ich wollte fragen... kann es sein das bei DLC09 gar keine .bsa dabei ist?
oder is bei mir was falsch...
ich habs grade geladen...
Freedom is the freedom to say that two plus two make four. If that is granted, all else follows.
  17.06.2006, 19:55
  • Offline


  • Vampir
    • Untot
Es braucht keine BSA, weil das Waffen-Model schon auf der DVD ist.
  17.06.2006, 20:00
  • Offline


  • Abenteurer
    • Neuling
und wie sieht es mit dem mod aus funktioniert er bei dir? @Thunderbird1000
Behandle die Menschen so, als wären sie, was sie sein sollten, und du hilfst ihnen zu werden, was sie sein können.
  17.06.2006, 20:27
  • Offline


  • Hexer
    • Magiergilde
Zitat
Original von deamonx23
und wie sieht es mit dem mod aus funktioniert er bei dir? @Thunderbird1000
habs noch net installiert...
aber es müsste gehn... ich mach es morgen mal...
(ich geh mit nem anderen Pc ins Internet als ich spiele (deswegen))
Freedom is the freedom to say that two plus two make four. If that is granted, all else follows.
  17.06.2006, 20:56
  • Offline


  • Bettler
    • Neuling
Hmm, ich habs mir trotzdem mal runtergeladen und installiert, aber es kommt keine Warnmeldung! Aber es kommt auch keine benachrichtigung für ein Quest, wenn ich ins Spiel einsteige. Ist das so (man muss isch den Dungeon selber suchen) oder funktioniert das Plugin nicht?
  18.06.2006, 01:11
  • Offline