Nirn.de

Gast

Thema: Ambermoon  (Gelesen 9696 mal)

  • Diplomat
    • Klingen
Nein tut mir leid, ich glaube nicht dass man 1.05 auf dem Emulator installieren kann.

Bei mir ist es mit dem Emulator allerdings noch nie abgestürzt - kannst du das Problem vielleicht näher Beschreiben?
~ Signatur ~
  08.10.2013, 22:01
  • Offline


  • Neuling
    • Neuling
Hallo,

der Emulator ist mir bisher nicht abgestürzt.

Mir stürzt das Spiel beim speichern ab..
Der Mauszeiger bleibt quasi hängen (Diskettensymbol während des Speicherns).

Ansonsten läuft es ja... aber das tat es vor 20 Jahren auch.... nur irgendwann nicht mehr... da waren halt die Spielstände im Eimer!
Daher hab ich natürlich bedenken... :/

Vielleicht schau ich mich mal nach einem Amiga Forum um (gibt es sowas noch?).
Evtl. kann ja jemand helfen!

Nochmals vielen Dank für Deine Bemühungen!!
  09.10.2013, 10:38
  • Offline


  • Neuling
    • Neuling
Hallo,

also Amiga Foren gibt es noch einige, versuchs mal bei www.a1k.org oder bei www.german-amiga-community.de . Die Amiga Szene ist immer nocht recht aktiv..

Gruß
Christian
  09.10.2013, 13:00
  • Offline


  • Diplomat
    • Klingen
Hm, komisch, das Problem hatte ich noch nicht.

Was bei mir fast immer auftrat war ein IO-Lesefehler beim Laden, aber auch nur wenn ich schon recht weit in der Story war, wobei das wohl ein Fehler im Spiel ist.
~ Signatur ~
  09.10.2013, 15:40
  • Offline


  • Neuling
    • Neuling
Ich werde mal schauen... eben ist mir wieder nen Speicherstand kaputt gegangen.
Hatte danach Lesefehler und musste einen anderen Speicherstand wählen....

 :mad:
  09.10.2013, 21:38
  • Offline


  • Neuling
    • Neuling
Moin,

konnte das Problem inzwischen lösen.
Bei mir läuft weiterhin die 1.01, dafür habe ich einige Änderungen am Emulator vorgenommen.

- Die CPU Emulation habe ich auf Fastest Possible gestellt.
- CPU - Aktivierung von JIT
- Chip-Ram auf 8MB
- Slow Ram auf 1MB

Irgendwie funktioniert es jetzt..
:)
  19.10.2013, 11:14
  • Offline


  • Diplomat
    • Klingen
Danke für die Info. Vielleicht hilft das ja auch gegen den ominösen IO Fehler, ich probiers mal wenn ich das Spiel selber mal wieder spiele.  :)
~ Signatur ~
  20.10.2013, 02:13
  • Offline


  • Fremdländer
    • Neuling
Hallo,
ich hoffe, ich darf diesen Thread mal reanimieren, auch wenn es nur bedingt um Ambermoon geht.
@Elessar
Danke, dass Du das fertig emulierte Ambermoon zur Verfügung gestellt hast. Nachdem ich im Keller über meinen alten Amiga-Kram gestolpert bin, habe ich Lust bekommen, es wieder zu spielen. Leider war ich nicht im Stande, es mit WinUAE zum Laufen zu kriegen und bin dann beim Googeln auf Deinen Thread hier gestoßen.
Nun meine Frage(n): Kannst Du das Ganze zufällig auch mit Amberstar?
Und wenn nicht, kannst Du mir bitte erklären, wie Du die Festplatte für den "Geisteramiga" erstellt hast? Wenn ich im Emulator unter Hardfiles eine einrichte, erscheint sie in der Amigaansicht mit dem Diskettensymbol, nicht als Festplatte, egal ob ich eine hdf-Datei oder ein einfaches Windowsverzeichnis benutze. Welchen Trick übersehe ich?
Wäre lieb, wenn Du (oder auch ein anderer Fachkundiger) da ein oder zwei Ideen beisteuern könnte.
Danke im Voraus (und auch nochmal im Nachhinein für Ambermoon :))
LG
Sahara
P.S.: Wenn diese Frage lieber in den Technikbereich soll, tut es mir Leid. Dann bitte verschieben. Aber da die Emulatortechnik hier ohnehin schon Thema war, fand ich es nicht ganz unpassend.
Philosophie ist, wenn man trotzdem denkt!
  08.01.2014, 21:20
  • Offline