Nirn.de

Gast

Thema: Weiße Linien und Punkte im Terrain...  (Gelesen 1503 mal)

  • Bettler
    • Neuling
Hallo,
ich bin grad am rummodden und hab das prob das an verschieden Stellen weiße punktierte Linien im Terrain aufgetaucht sind?

Was könnte das sein?

Danke
  17.06.2014, 10:40
  • Offline


  • Graf
    • Adel
Gib mal ein paar weitere Informationen. Was moddest du? Wo treten die Fehler auf? Im Spiel oder im CK? Grafiktreiber aktuell? Spiel durch Steam auf Fehler überprüft?
  17.06.2014, 11:28
  • Offline
  • SCP-Wiki-DE


  • Bettler
    • Neuling
Hey,
arbeite grad an einem Worldspace für Morrowind...  ;)
Die Fehler sind nur im Spiel zusehn, oder im CS bekommt ich es zumindest nicht mit. Egal ob Vanilla oder MGE!
Die Treiber sind natürlich auch aktuell. Non Steam Version.....

War halt erst nich, und dann hat es angefangen...,  :(
und bei den MorroWorldspace ist es genau das selbe...

KP... danke


EDIT: Man sieht es doch im CS.  :spinner:
« Letzte Änderung: 17.06.2014, 13:41 von Bordomil Borlinos »
  17.06.2014, 11:47
  • Offline


  • Graf
    • Adel
Kannst du davon mal einen Screenshot machen?
  17.06.2014, 14:12
  • Offline
  • SCP-Wiki-DE


  • Bettler
    • Neuling


wie damals  ;)

is ingame btw...
« Letzte Änderung: 17.06.2014, 14:37 von Bordomil Borlinos »
  17.06.2014, 14:36
  • Offline


  • Lehrling
    • Diebesgilde
Sieht für mich so aus, als wären die Einzelteile nicht ganz genau aneinandergefügt und die Linien sind die kleinen Lücken.
Oder MW hat eine Rasterfunktion, von der ich noch nichts wusste.
Komm zum Werwolfforum! Wir spielen Werwölfe von Düsterwald online. Dich erwarten eine nette Community und viele spannende Runden.

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, nur bei dem Universum bin ich mir noch nicht ganz sicher - Einstein
  17.06.2014, 16:26
  • Offline


  • Bettler
    • Neuling
Es ist auch nich an den Cell Borders...., sondern direkt in den Cells!
  17.06.2014, 16:34
  • Offline


  • Lehrling
    • Diebesgilde
Hmm...
Tut mir Leid, dann fällt mir dazu auch nichts ein, eventuell hat es etwas mit dem Grafikkartentreiber oder den Grafikeinstellungen von MW zu tun, aber das ist eher unwahrscheinlich. Du könntest höchstens testen, ob die Linien auch bei anderen Grafikeinstellungen und Auflösungen auftreten.
Komm zum Werwolfforum! Wir spielen Werwölfe von Düsterwald online. Dich erwarten eine nette Community und viele spannende Runden.

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, nur bei dem Universum bin ich mir noch nicht ganz sicher - Einstein
  17.06.2014, 18:21
  • Offline


  • Bettler
    • Neuling
Ich check das mal aufn anderen System...

cheerz bb
  17.06.2014, 20:33
  • Offline


  • Graf
    • Adel
Das sieht aus, als würden die Bodentexturen an der Stelle nicht richtig zusammengefügt. Mit der Grafik hat das nichts zu tun.

Tritt der Fehler immer an den gleichen Stellen auf? Hast du vielleicht irgendwas nicht richtig eingestellt? Versuch mal, in den Bereichen den Boden zu glätten.
  18.06.2014, 08:16
  • Offline
  • SCP-Wiki-DE