Nirn.de

Gast

Thema: Oblivion Deutsch v5.1  (Gelesen 129182 mal)

  • Neuling
    • Neuling
also als ich mir den Mod heruntergeladen hab, war da die BTMod2.20 exe dabei dann hab ich den installiert und den rest gemacht, der bei der installationsanleitung steht. wie z.b die daten in den data ordner usw
  14.08.2012, 10:44
  • Offline


  • Anwärter
    • Klingen
Die englische Version von Oblivion kann nicht mit unserem Oblivion Deutsch-Plugin übersetzt werden. "OD" korrigiert nur die Fehler einer deutschen Version von Oblivion. ;)

Du wirst dir also die DV zulegen müssen, wenn du auf Deutsch spielen möchtest!
  14.08.2012, 22:40
  • Offline
  • Bretone.eu


  • Neuling
    • Neuling
achso,
schade :(

naja dann muss ich halt auf englisch spielen, aber danke für die Hilfe!
  15.08.2012, 10:12
  • Offline


  • Bettler
    • Neuling
Seid gegrüßt, Helden von Cyrodill.

Ich habe versucht die Mod bei mir zu installieren (Oblivion 1.2 ohne addons).
Im Komplettpaket war ne exe, die hab ich ordnungsgemäß installiert.
Den Datenkram hab ich rüberkopiert
Anschließend im Launcher Die esp ausgewählt.

Mein Problem: Bei der "Bethesda"-Animation bleibt das Spiel hängen und stürzt ab.

Hat irgendwer eine Idee? Hab ich was falschgemacht oder brauche ich die addons? Oder liegt es am Ende an meinem Betriebssystem (das mit dem Pinguin)?

Danke im Vorraus, und ein frohes neues Jaht wünscht
~ Mobai
  30.12.2012, 22:36
  • Offline


  • Kämpfer
    • Kriegergilde
Lief das Spiel "nackt", also ohne die Mod oder fixes?
Könnte durchaus sein, dass es Os-Probleme sind, wenn die bink-Videos laufen, es aber danach abschmiert.
  31.12.2012, 01:37
  • Offline


  • Bettler
    • Neuling
"Nackt" lief es fast ohne Probleme (bekannte bugs wie nicht anpassbare Steuerung oder Abstürze an bestimmten Stellen)

Patch 1.2 hat all das behoben. Lief perfekt.

Nach dem beschriebenen Vorgang aber nicht mehr. Gerade dann wenn "Bethesda" versucht zu erscheinen.

Aber: wenn ich die Oblivion Deutsch 5.1 ESP deaktiviere läuft es! Ich habe dann auch ein verändertes UI, treffe aber immer noch auf "Bettelmagier" (das ist echt zu geil :D)

Bei den Abhängigkeiten steht was von Shivering Is les, welches ich NICHT besitze. Ist dies tatsächlich der Fall? Wenn ja, könnte der Autor vielleicht eine alte Version hochladen oder gar eine ganz neue für Leute wie mich, die zwar wissen dass man die GOTY für 10€ bekommt, aber keine Lust haben einen Fuß in die Eiseskälte zu setzen (ich bin ja kein Nord, und Waldelfen sind solche Temperaturen nichtvgewohnt ^^)

Edit: Hätte ich aufmerksamer gelesen wüsste ich dass 5.1 SI benötigt und ich mir deshalb die 4.0 Version versorgen muss.

Vielleicht hole ich mir am Mittwoch ja die goty, mal sehen...
« Letzte Änderung: 01.01.2013, 01:29 von mobai »
  31.12.2012, 09:22
  • Offline