Nirn.de

Gast

Thema: Oblivion Deutsch v5.1  (Gelesen 143392 mal)

  • Anwärter
    • Klingen
Das Mammut-Projekt sieht bereits einen Silberstreif am Horizont. Mit dem heutigen Tag gehören auch die Fehler des offiziellen Quest-Plugins Knights of the Nine der Vergangenheit an. Der Tag der jüngsten Lokalisation ist nicht mehr fern.  :)

Viel Spaß mit Version 4.0!
  26.05.2010, 19:30
  • Offline
  • Bretone.eu


  • Drachengott
    • Nirn.de Team
Wahnsinn, wie viel Zeit und Arbeit Du auch nach dieser langen Zeit immer noch in Oblivion Deutsch reinsteckst! Meine Ehrerbietung, das ist wirklich bewunderswert. Danke!
  30.05.2010, 15:53
  • Offline
  • Nirn.de


Cid

  • Anwärter
    • Klingen
Ich bewundere deine Ausdauer!!!


Schonmal vor ab ein großen Dankeschön  ;)
  31.05.2010, 22:23
  • Offline


  • Magier
    • Magiergilde
Wie ich es schon damals geschrieben habe werde ich es auch wieder schreiben. Ein fettes Lob für dich. Finde deine Arbeit toll  ;)
Zitat
Zitate von Urul gro-Agamph
Ich mag ihn wirklich nicht! Nein, wirklich nicht, du kleines Sahnebonbon!
Du kleines Zuckerschneckchen! Du hast ja wirklich gute Arbeit geleistet! Hast du wirklich!
Och, bist du aber ein süsses Schnuckilein!
Gute Arbeit, du kleiner Schelm! Wir brauchen nicht noch einen Urul. Oder? Oder?
  01.06.2010, 20:08
  • Offline


GoombaKiller3000

Mir bleibt die Spucke weg! Diese Mod ist einfach nur noch grandios!!! So etwas sollte es öfters geben! Da können die Stümper mit ihren Overpowered-Hacks und -Mods bleiben, wo der Pfeffer wächst! Niemand braucht Mods, wo Dunkelelfen mit Argoniern ******! Sondern so was wie eure Mod!:)

Es harmoniert alles so wundervoll! Der BT-Mod tut das, was er am besten kann: Ordnung in den Menü-Brei bringen! Dann diese wunderschöne Schrift, die so perfekt auf den Bildschirm passt. Hinzu kommt euer neues Interface, welches die Bilschirm-Fläche, sowohl auf Karte, als auch auf der normalen Kampfansicht ordnet! Und nicht zu vergessen sind die neuen, perfekten Übersetzungen! Ich hoffe nur, dass du es, Bretone, nicht so gemacht hast wie in deinem Beispiel-Post zu dem Zwergen-Schild! Denn "Zwergen Schild" schreibt man nun mal mit Bindestrich im Deutschen! Aber da kann man ja drüberhinwegsehen!

Kann diese Mod nur empfehlen: 5*****

EDIT: Muss mich leider nochmal negativ zu Wort melden: Wenn man die Wache (egal welche) anspricht, und dann "Gerüchte" wählt, erzählt einem die Wache manchmal etwas von den Kaisermorden, und das es das alles schon mal gegeben hatte. Doch leider endet der Satz schriftlich plötzlich einfach mit "...". Schade, denn akustisch ist bei der Wache alles in Ordnung. Nur die Schrift endet plötzlich, wo sie eigentlich nicht enden darf. Das sollte man nochmal fixen. Trotzdem schöne Mod!
« Letzte Änderung: 16.03.2011, 19:45 von GoombaKiller3000 »
  23.12.2010, 00:03
  • Offline


  • Anwärter
    • Klingen
... zumal du das Wort "Zwergen" auch überhaupt nicht finden wirst in Oblivion Deutsch. Zwerge heißen im Elder Scroll-Universum, und damit auch im inoffiziellen Sprachfix für Oblivion "Dwemer".

Aber vielen Dank für dein überschwängliches Lob. An dieser Stelle kann ich ja schonmal verraten, dass in Kürze auch die finale Version für die Shivering Isles herauskommt.  ;)


Edit: Das ist leider technisch bedingt. Da die Untertitel eine gewisse Anzahl von Zeichen nicht überschreiten kann, hören die Untertitel manchmal mit ... auf. Ein Hochsetzen der maximalen Zeichenlänge war leider nicht möglich, da Bethesda dafür keine Möglichkeiten eröffnet hat - Stichpunkt: hardcoded.  ;)
  23.12.2010, 00:34
  • Offline
  • Bretone.eu


GoombaKiller3000

@Bretone
Na ja, was solls? Die Mod ist trotzdem genial!
« Letzte Änderung: 16.03.2011, 19:52 von GoombaKiller3000 »
  23.12.2010, 00:41
  • Offline


  • Anwärter
    • Klingen
Pünktlich zum 24. nun das letzte Major-Update für eine Spielkonfiguration mit Shivering Isles.
Gleichzeitig möchte ich mich entschuldigen, dass es so lange gedauert hat.
  24.12.2010, 00:31
  • Offline
  • Bretone.eu


GoombaKiller3000

Wie immer einmal klasse! Super!

Ganz kurze Frage noch: Ist es normal, das im "Spieldateien"-Menü die Version 4.0 und die Version 5.0 ankreuzbar sind, oder soll es eigentlich so sein, dass nur die Version 5.0 zu sehen ist?
« Letzte Änderung: 16.03.2011, 19:37 von GoombaKiller3000 »
  24.12.2010, 00:57
  • Offline


  • Gildenmeister
    • Gildenmeister
Die letzte Version wird nicht automatisch gelöscht.
Du kannst aber händisch die entsprechende esp löschen und hast danach nur eine im Launcher.

@Bretone: Gratulation!

klarix
  24.12.2010, 06:29
  • Offline
  • Meine YouTube-Ecke


  • Rächer
    • Dunkle Bruderschaft
Was für ein wunderbares Weihnachtsgeschenk! :)

Vielen herzlichen Dank, Bretone, und meinen :respekt: für deine grandiose Arbeit!

Liebe Grüsse
Schattenkatze
  24.12.2010, 10:30
  • Offline


  • Neuling
    • Neuling
Moin,

mit Aktivierung dieser MOD lädt Oblivion nicht. Es stürzt nach dem Bethesda-Video ab. Weitere MODs, die ich installiert habe:
Unofficial Patch 3.2
RealismMod
Oblivion XP

Das ist also noch sehr übersichtlich. Wie kann ich den Fehler näher einkreisen bzw. gibt es eine bekannte Lösung oder Inkompatibilität für mein Problem?
  05.02.2011, 17:44
  • Offline


  • Anwärter
    • Klingen
Hast du Shivering Isles installiert und benutzt du den aktuellen Patch 1.2.0416?

Zu den installierten Mods kann ich leider nichts sagen. Aber falls sie an den selben Stellen Dinge verändern wie Oblivion Deutsch, dann kann es da natürlich zu Problemen führen.
  05.02.2011, 18:08
  • Offline
  • Bretone.eu


  • Neuling
    • Neuling
Moin,

ich nutze kein Add-On (also Shivering Isles nicht) und keinen DLC. Patch 1.2.0416 ist installiert.
Falls es hilft:
OBSE nutze ich in Version 19b (erforderlich für Oblivion XP).

Ich habe leider keinen Ansatzpunkt, wo ich mit der Fehlersuche beginnen kann :(
  05.02.2011, 19:08
  • Offline


  • Anwärter
    • Klingen
Okay. Fehler gefunden. Oblivion Deutsch v5.0 ist nur spielbar, wenn Shivering Isles installiert wurde. Da dies bei dir fehlt, kannst du diese Version leider nicht verwenden.
  05.02.2011, 19:21
  • Offline
  • Bretone.eu


  • Neuling
    • Neuling
Danke für die schnelle Hilfe. Wenn es nur daran lag, bin ich froh.

Eine Frage noch:
Wo kriege ich alte Versionen (ich benötige vermutlich 3.2.2) Deiner Mod her?

  05.02.2011, 19:32
  • Offline


  • Anwärter
    • Klingen
Ich denke die Version 4.0 dürfte für dich in Frage kommen. Selbst wenn du auch KotN nicht installiert hast, kannst du die Oblivion Deutsch-ESP der Version 4.0 verwenden.

Da ich den Download dieser veralteten Version eingestellt habe, würde ich dir das Paket ausnahmsweise per eMail senden.
Bitte teile mir dazu deine Mailadresse via PN mit.
  05.02.2011, 19:43
  • Offline
  • Bretone.eu


  • Gildenmeister
    • Gildenmeister
Unofficial Patch 3.2
Zusammen mit Oblivion Deutsch?  oO
Dieser Patch ist nur für die EV von Oblivion entwickelt worden. Probleme sind also vorprogrammiert.

klarix
  05.02.2011, 23:52
  • Offline
  • Meine YouTube-Ecke


  • Neuling
    • Neuling
Moin,

für den Unofficial Patch 3.2 gibt es auch eine Deutsche Übersetzung. Bisher sind mir nur zwei Dinge aufgefallen, die nicht korrekt sind:
- "Götter geben mir Kraft"
- Die Schilder in der Stadt sind auf Englisch.

Wurden die Schilder durch diesen Mod ebenfalls übersetzt oder gab es da das Problem, dass es sich um Grafikdateien handelt, welche separat behandelt werden müssen?
  09.02.2011, 20:19
  • Offline


  • Anwärter
    • Klingen
... oder gab es da das Problem, dass es sich um Grafikdateien handelt, welche separat behandelt werden müssen?
Exaktemente.  ;)
  09.02.2011, 20:26
  • Offline
  • Bretone.eu